
Mac Vs PC
In the following sections, if you are using a Mac, then in the instructions below, replace the words 
“Ctrl Key” with the Command (Cmd) Key.

Zoom in, Zoom Out and Pan 
You can use the magnifying glass tool to zoom in or out, but far more conveniently, you can use the 
Control Key, labelled Ctrl and the +/- keys. Why is this easier? Well if you are using another tool like 
Crop (in the next section) it will really slow you down if you have to continually swap back and forth 
between say Crop and Zoom tools.

Often when zoomed in, you may find that you need to view another part of the image. A very useful 
tool that can help is the Hand tool (press H for Hand). When selected, you can move the image 
around by clicking on the image, moving around and then releasing the mouse button. Alternatively, 
rather than changing tools, you can hold down the spacebar and move the image with your mouse 
as normal.

One final really useful shortcut key is the screen mode, changed with the key “F”. When you press F, 
Photoshop cycles through different view options. The most useful is the 3rd one which previews the 
image on a black background.  This allows you to view your changes without all the open dialogs and 
toolbars. Pressing F again brings you back to your original workspace.

Cropping an Image 
There is more than one way to crop an image in Photoshop. In fact it’s hard to find a method in 
Photoshop that can’t be done in several ways. Luckily, both methods are simple.

The first method is to click on the Select Tool, select the 
area you want to crop, then choose Image->Crop from the 
menu. That’s it.

The second method is to choose the Crop tool and similarly 
select an area of the image. Notice that after you select an 
area with this method, you can adjust the selection by 
moving the crop lines. In particular, you can zoom in really 
close (CTRL+ to zoom in, CTRL- to zoom out) and then adjust 
the lines. You may want to do this if you want to remove a 
border or something. When finished, press the Enter key 
and the selection will be made.

Straightening an Image (Photoshop Only)
Sometimes it is desirable to rotate an image in order to straighten a horizon.  In the following 
example, the sea appears to be sliding downhill. This is a common problem when you are in a boat.
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This is easily corrected in Photoshop as follows:

Select the Ruler tool, which is hidden under the Eyedropper tool, so click on the Eyedropper Tool 
and a short menu appears from which we select Ruler Tool menu option. 

Now click on the left hand side of the horizon, hold the button down and move the cursor to the 
right hand side horizon and release. A line had been drawn across our image (also the distance has 
been measured, but we’ll ignore that for now).
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If I now go to Image -> Image Rotation -> Arbitrary... Photoshop will automatically use the angle 
that the ruler has measured out. Select OK and our image will be rotated and the horizon 
straightened. 

Note that we now have blank areas (in black) at the edge of our image and need to use the Crop tool 
as in the example above to remove this. We will lose part of our image when we do this.
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Pressing enter, we crop our image:

Our horizon is now straight.
While we are at it, the whale will look better on a line of thirds, so let’s crop it once again to get our 
final image.

©Andrew Kelly Page 4www.akellyphoto.com



©Andrew Kelly Page 5www.akellyphoto.com



Straightening an Image (Photoshop Elements)
Unfortunately, Elements does not have the measure tool, so a different approach has to be taken. 
First we will draw a horizontal line across our image, roughly where we want our horizon. To do this, 
go to the View->Rulers menu and this will display our rulers at the top and left side of the window.

Now click in the white ruler area at the top and without letting go the mouse, drag our mouse down. 
You will see a horizontal line move down the image with the mouse. Release the mouse roughly 
where you want the horizontal line.
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To rotate the entire image, we need to select the entire image by pressing CTRL A. 

You should see a dotted line appear around the edge of the image. Now that the image is selected, 
we will transform the image by selecting “CTRL T” or by selecting the menu option Select-
>Transform Selection. 
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If we now move our mouse to a point just outside one of the corners, a small double-arrowed curve 
appears (see image above). This is used to rotate the image. 

Click on the arrowed curve and without releasing the mouse button, move your mouse to rotate the 
image. When we are happy that our horizon is parallel to our ruler, release the mouse button. As 
before, we will need to crop the image to remove 

Note: To remove our ruler, click the move tool, select the ruler and while holding down the mouse, 
move the mouse so the ruler up until it enters the Ruler area again and it will disappear.

Image Size, Dimensions and Resolution

Digital camera image size is specified in Mega Pixels 
(meaning million pixels, shortened to MP). Take for 
example the 21 MP Canon 1DsMIII, it takes pictures 
that have 21 million dots or pixels. Having more pixels 
means you can produce a larger photograph. 

Most of us probably know or could guess that an SLR 
camera will take much better quality photographs than 
say a camera phone. This is because it has a better lens, 
but also because it stores many more pixels (there are 
a few other reasons).

If Numbers Don’t Scare you

This 21 MP camera’s specs say that the 
images are 5616 X3744 pixels in 
dimensions. 
This means that there are 5616 pixels 
(dots) wide and 3744 pixels in the 
downward direction.  Note that 5616 x 
3744 = 21,026,304 just about 21 million.
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Figure 1: This image’s size is 5616 x 3744 pixels Figure 2: Zooming in as far as we can go, we can 
see the individual pixels. There are 5616 of 
them in the left-right direction.

This leads us to our next important concept, resolution.  Resolution is a function of how detailed the 
output image is. In fact it is the number of dots per inch (or cm) that your output will use. So don’t  
confuse this with the MP of your camera. It should be obvious that the more dots per inch we use, 
the better the quality of our output (within reason, there comes a point when adding more dots will  
add nothing more). 

There are only two things we need to remember about this for now. When we want to print an 
image, we generally want a resolution of 300dpi. When we just want to display an image, we only 
require 75 dots per inch. I will discuss in class why this is so.

Example for those who are not afraid of numbers 

In this example, I have going to use an image that I downloaded from the internet, which is 900 
pixels wide.  If my image is 900 pixels wide, and I require 300 pixels per inch in order to print a 
good quality image, then the maximum size I can print is 900 divided by 300 which equals 3 
inches. If I print any large than this, the quality may deteriorate. 

However, if I want to view this image on a computer screen, which requires a resolution of 
72dpi, then I can view the image at (900pixels)/(72 pixels per inch)  = 12.5 inches wide. Easy! 

Note that if you want to e-mail an image, you should use the computer screen resolution (72 dpi), or 
the person you e-mailed may ask you not to e-mail them again! This is because a full resolution 
image may be too large to email or may fill the person’s mailbox.
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Document Size 
The document size is how large the image will be when sent to an output device. In the examples 
above example, it should be obvious that the document size will vary depending on the resolution. 
Luckily for us, Photoshop will work out the document size when we tell it the resolution we require, 
based on the number of pixels in the image. Before we look at this, I would just like to mention one 
more thing about pixels in the following section.

Resizing Vs Re-sampling
In our example above, where our image was 900 pixels wide, we changed the document size from 3 
inches (when printed) to 12.5 inches on the monitor, but we did not change the number of pixels in 
the image. We only changed the document size based on our output device. When we change the 
document size, but do not alter the number of pixels in the image, we call this Re-sizing the 
document.

Sometimes we want to increase (or decrease) the number of pixels in our image, for example, to 
enlarge an image. When you increase or decrease the number of pixels in an image, this is called Re-
sampling. Re-sampling is a fancy name for saying that Photoshop has to work out the values for the 
newly created pixels. So if I wanted to double the size of the image in our previous example from 
900 to 1800 pixels, then Photoshop has to create 900 new pixels. Re-sampling an image may reduce 
the quality of the image.
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Example One
Suppose I take my 5616 x 3744 pixel image of the shipwreck and want to resize the image for a web 
page so that the image is 1280 pixels wide on the longest edge. Opening up the Image Size dialog 
box, I am presented with the following:

Firstly, leave “Resample Image” selected because I want to change the number of pixels in the image 
(from 5616 pixels wide down to 1280 pixels wide). Also leave Constrain Proportion checkbox on as 
this we want to keep the same relative width and height.

In the Width box, enter the new value of 1280. Note that the Height is automatically updated.
Press OK and that’s it!
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 Remember that if you save this image, it will overwrite the original large version, so it’s a good idea 
to Save As and choose another name.

Example Two 
In this example, I want to print out an enlargement of my image, at a size of 12” X 8“ (inches). Also 
remember that when I print an image I require a resolution of 300 pixels/inch.

This time, I want to change the document size, so in the lower section labelled “Document Size”, 
enter 12 in the width box and in the dropdown list beside it, make sure you choose inches. 
Photoshop automatically updates the height to eight. Lastly, in the resolution box, enter 300 and 
from the corresponding dropdown list, select dots/inch. Press enter and you’re done.
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Example Three 
In this example, I want to print my image at 6” X 4” (a standard size). What we will consider here is a 
bit more complicated. For many cameras, the picture size will not fit nicely into the standard size 
that the chemist/photo lab prints at, and this will result in part of the image being chopped off.  The 
following example highlights this.

The image above is from a canon IXUS 10 megapixel compact camera that is 3648 x 2736 in 
dimensions. The dark area has been outlined with the cropping tool with dimensions 6” X 4“. As you 
can see, I am going to lose part of my image. It is your choice whether you chose to lose a bit from 
the top of the image or the bottom or a bit from both. It’s a good idea to keep the rule of thirds in  
mind and try to use the crop to your advantage. For example, in the photograph above I have chosen 
to lose a bit of sky and hence move the sunflower back onto a line that would be a third from the top 
of the image.

The settings for the crop were.
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Adding Borders and Canvas Size
To add borders, we need consider something called the Canvas size. A simple example should make 
it obvious. Suppose I have a photograph that is 210 × 297mm (A4). If I hold it up to a black piece of 
card that is also 210 × 297mm, I will not see a black border.  To see a border, I will need to make my 
black card larger by a few mm, let’s say we make it 214 X 301mm. Now I will see a back border all 
around my image (2mm all around). In Photoshop, increasing our page size as above is called 
increasing our Canvas size. So our canvas is the size of the page we are working on. I just gave the 
example above to distinguish from our image size.

With that in mind, it should be easy to add a border. Suppose we want a 2mm thick black border 
around our image. We will take the whale image from earlier. Go to the Image->Canvas Size  

Now in the Canvas Size dialog box, write 2 in the width box and make sure the dropdown list says 
mm, do the same for Height. Also, because we want a black border, set the Canvas extension color 
(yes American spelling!) at the bottom to black. That’s it, see what appears:
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Now we are going to bring our example one step further and add a white line around our new 
image, and to that we are going to add a second black border. Its best explained by looking at the 
image

To add a white line around our image, bring up the canvas size dialog, but this time put 0.33 mm for 
height and width. Also, we need to change the Canvas extension color to white. 
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Finally, bring up the canvas size dialog ove again and add another 2mm black border outside this 
again. The final result looks like the image above.
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Adding Text to a Photo

We are going to add a caption underneath our photograph. To do this, we will change our canvas 
size so that we have an extra centimetre of canvas to write on, under the photograph. Bring up the 
canvas size dialog and this time enter a value of 1 cm for height. (Don’t forget to change from mm to 
cm). Set the Canvas extension color to black. Now here is the tricky bit: See the Anchor box, you 
must click the TOP middle box and it will appear as below. For some reason this works back to front, 
but after trying it once or twice, you’ll get the hang of it. i.e. to get more space at the bottom of the 
image, we click at the top and vice versa.

Press enter and our caption area appears below the image in black.
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Adding the text is now easy. Choose the Text Tool, which is a T (see below). Now click on the image 
where we want to add the text and write the text. You will need to set the text colour, font and size,  
just as you would in other programs. The text colour is located to the right of the alignment icons. 

Note that when you have finished typing your text, you will probably need to move the text into the 
correct position. You do this by selecting the move tool and using your mouse to position the text. 
This is done by clicking on it, holding the button down and moving the mouse until the text is in 
position. Finally, release the mouse button.

If we just wanted to print out the image now, we would be done. However, if we want to save our 
image, we have to understand a new concept: layers.

Layers

We will just consider the simplest case for now. Layers are simply one image on top of another. 
Photoshop will store our Text on top of our Background image as a separate image. Why? Well this 
allows us to come back later and move the text to a different position or swap the order of some 
layers. Here is an attempted 3-D representation:
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Layers can be used to do many, many things from making adjustments to photos to adding text and 
shapes. We will look at them in more detail later. If we look at the image we added the text to and 
bring up the Layers pallet by selecting the Window->Layer menu (or hitting F7), we are presented 
with the following:

Here we can see that our Background layer appears at the bottom and above that is the layer with 
the caption that we wrote. If we want to save this image as it is, so that we can later come back and 
edit the text, we will have to save it as a Photoshop file. However, if we are sure that we will never 
edit the image we can save the image as a smaller jpg file. 
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To do this though, we must first flatten the image. This is done by selecting Layer-> Flatten Image 
(or selecting Flatten Image from the layer’s wing menu which I will show you in class). Now when we 
go File-Save As, we can choose JPEG (*.JPG;*.JPEG;*.JPG) FROM the Format drop-down list.
JPG’s or JPEGS are commonly used because they are smaller files.
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